Compartir
Publicidad
11 fórmulas básicas de Excel básicas para no perderte si empiezas a usar la hoja de cálculos de Microsoft
Internet Explorer

11 fórmulas básicas de Excel básicas para no perderte si empiezas a usar la hoja de cálculos de Microsoft

Publicidad
Publicidad

Excel es una de las aplicaciones básicas en la ofimática. Una potente hoja de cálculo que forma parte de Microsoft Office muy usada en las tareas de oficina y contables básicas. Muchos son los que tienen cierto miedo a Office, una aplicación que requiere de una labor de aprendizaje basada en fórmulas que, no podemos negarlo, lleva su tiempo.

El problema es el desconocimiento de las fórmulas necesarias y eso es lo que vamos a tratar de ver aquí. Algunas de las fórmulas básicas para acceder a Excel sin miedo y así perder el temor a la hora de elaborar una hoja de cálculo.

 Suma

Captura 2019 03 23 A Las 15 36 32

Es el ABC y Excel. La fórmula básica que todos deben conocer cuándo se enfrentan a la hoja de cálculo de Microsoft. Una fórmula que nos permite sumar los valores de un grupo de celdas, o incluso filas y columnas entera. Ofrece la ventaja de soportar tanto celdas separadas como intervalos. Una fórmula cuyo ejemplo podría ser =SUMA(A1:A30)

 Resta

Captura 2019 03 23 A Las 15 37 38

Lo mismo que la anterior. Otra básica pero ahora empleada para restar los valores de dos celdas. Este podría ser el ejemplo a usar, en el que se resta el valor de una casilla al de otra: = A2 - A3.

 Multiplicación

Captura 2019 03 23 A Las 15 38 26

Es la fórmula usada para multiplicar los valores de dos o más celdas. Se marcan las celdas cuyos valores queremos usar y entre ellas a modo de símbolo de multiplicar, un asterisco. Este podría ser un ejemplo: = A1 * A3 * A5

 División

Captura 2019 03 23 A Las 15 39 15

Lo mismo que la anterior, pero ahora para dividir usaremos el símbolo "/" entre las casillas cuyos valores queremos emplear. Este podría ser un ejemplo: = A2 / C2.

Promedio, media o media aritmética

Captura 2019 03 23 A Las 15 40 00

Avanzamos un poco y llegamos a la fórmula promedio. La función de esta fórmula es devolver el valor de promedio aritmético de los valores almacenados en las celdas seleccionadas. La fórmula podría ser tal que así.=PROMEDIO (A2:B2).

 Valores máximos y mínimos

Captura 2019 03 23 A Las 15 40 55

Es la fórmula empleada para conocer los valores máximos y mínimos que figuran en un conjunto de celdas. Para calcularlos usaremos los términos MAX y MIN junto con las celdas a analizar. Este es un ejemplo para máximos =MIN(A2,B4,C3,29) y otro para mínimos =MIN(A2,B4,C3,29).

Captura 2019 03 23 A Las 15 41 39

 Contara

Captura 2019 03 23 A Las 15 45 25

Contara es una de las fórmulas para contar valores. Una fórmula que permite contar valores incluso aunque no sean números y sólo hace caso omiso de las celdas vacías. Se suele usar para conocer cuántas entradas tiene una tabla, si no nos importa que sean valores alfa numéricos. Si sólo queremos tener en cuenta los números se usa la fórmula CONTAR. Un ejemplo podría ser =CONTARA(B2:B13)

 Contar Si

Captura 2019 03 23 A Las 15 44 06

Esta fórmula permite contar elementos que cumplen un cierto criterio. Criterios que se pueden basar en la correspondencia con un número, en que aparezca un texto determinado. Excel contará las celdas que ofrecen una condición que hayamos marcado. Un ejemplo podría ser contar las celdas con el valor 455 =CONTAR.SI(B2:B13;"455")

 Condición

Captura 2019 03 23 A Las 15 34 44

En cierta medida parecida a la anterior. Es una fórmula basada en el cumplimiento de una condición. Se devuelve un valor si se cumple la condición que marcamos. El clásico ejemplo usado es el de las notas, donde aprobado es si hay un valor igual o superior a 5 y suspenso es donde ese valor es inferior a 5. El ejemplo podría ser: =SI(B2="500","Aprobado";"Suspenso")

 Buscar V

Buscar H

Busca un valor dentro de una fila y devuelve el valor que ha sido encontrado o un error en caso de no haberlo encontrado. Un ejemplo podría ser =BUSCARV(“Jose”, B1:D6, 3,FALSO) si queremos saber el número de cervezas servidas por Jose en el mes de febrero.

El uso de “FALSO” se debe a que es el valor necesario para indicar que queremos una búsqueda exacta, es decir sólo queremos el valor para la entrada con índice Jose.

 Buscar H

Captura 2019 03 23 A Las 15 26 52

Similar a la anterior, esta fórmula persigue el buscar un determinado dato en la primera columna de una tabla o matriz y una vez localizada la fila en la que se encuentra dicho dato, devolver el valor que tiene en esa misma fila la columna que especifiquemos. Este ejemplo =BUSCARV("Mayo";A1:D13;2;FALSO) serviría para conocer cuantas copas sirvió Jose en un mes.

Temas
Publicidad
Publicidad
Publicidad
Inicio