Publicidad

Sólo los Lumia de tercera generación podrán usar la memoria SD para instalar actualizaciones de sistema

Sólo los Lumia de tercera generación podrán usar la memoria SD para instalar actualizaciones de sistema
5 comentarios

Publicidad

En el resumen sobre Lumia Denim que publicamos el sábado les contábamos de que una de las novedades incluida en esta actualización era el soporte para instalar futuras actualizaciones de sistema (por ejemplo, Lumia Emerald o la Update 2) haciendo uso del espacio libre en la tarjeta SD, con lo que se flexibiliza la obligación de contar con 1 GB disponible en la memoria principal del teléfono para llevar a cabo la instalación.

Sin embargo, desde WMPowerUser nos revelan que esta característica de Lumia Denim solo estará disponible en los teléfonos Lumia de última generación, es decir, en los Lumia 530, 535, 630/635, 730/735 y 830. El Lumia 930, a pesar de ser un equipo de tercera generación, tampoco podrá utilizar la función porque simplemente carece de ranura para tarjetas SD.

Microsoft no ha explicitado las razones por las que los equipos más antiguos con soporte para SD, como el 520, 820 o incluso el 1520, se quedarán sin la posibilidad de instalar actualizaciones mediante ella. Eso sí, es bueno saber que el 530, que es el terminal que más necesita hacer uso de la tarjeta SD debido a sus escasos 4 GB de almacenamiento interno, si obtendrá el mencionado soporte.

Vía | WMPowerUser > Microsoft
En Xataka Windows | Todo lo que necesitas saber sobre Lumia Denim (ya lo actualizamos incluyendo esta información)

Temas

Publicidad

Comentarios cerrados

Publicidad

Publicidad

Inicio
Compartir